Advisories ยป Package libvncserver rss

Date ID Source Package(s) Type Affected release(s) CVE
2019-02-13 MGASA-2019-0070 libvncserver security 6 CVE-2018-20750
2019-01-15 MGASA-2019-0037 libvncserver , x11vnc security 6 CVE-2018-6307 , CVE-2018-15126 , CVE-2018-15127 , CVE-2018-20019 , CVE-2018-20020 , CVE-2018-20021 , CVE-2018-20022 , CVE-2018-20023 , CVE-2018-20024
2018-04-08 MGASA-2018-0198 libvncserver security 6 , 5 CVE-2018-7225
2017-01-27 MGASA-2017-0027 libvncserver security 5 CVE-2016-9941 , CVE-2016-9942
2016-08-09 MGAA-2016-0109 libvncserver bugfix 5
2014-10-07 MGASA-2014-0397 libvncserver , remmina security 3 , 4 CVE-2014-6051 , CVE-2014-6052 , CVE-2014-6053 , CVE-2014-6054 , CVE-2014-6055
2014-08-26 MGASA-2014-0356 libvncserver , remmina security 4 , 3 CVE-2014-4607