Advisories ยป MGAA-2016-0109

Updated libvncserver packages fix gcrypt support

Publication date: 09 Aug 2016
Type: bugfix
Affected Mageia releases : 5

Description

When trying to connect to a Mac OS X VNC server (the builtin one) with
authentication (Password configured to control the session), remmina fails
with 'GCrypt support was not compiled in' that comes from the linked
libvncserver. Indeed our current package is no compiled against libgcrypt,
so this update fixes this issue rebuilding libvncserver against system
libgcrypt.
                

References

SRPMS

5/core