Advisories ยป Package x11vnc rss

Date ID Source Package(s) Type Affected release(s) CVE
2019-01-15 MGASA-2019-0037 libvncserver , x11vnc security 6 CVE-2018-6307 , CVE-2018-15126 , CVE-2018-15127 , CVE-2018-20019 , CVE-2018-20020 , CVE-2018-20021 , CVE-2018-20022 , CVE-2018-20023 , CVE-2018-20024
2014-08-28 MGASA-2014-0361 x11vnc security 4 , 3 CVE-2014-4607