Advisories ยป Package libgcrypt rss

Date ID Source Package(s) Type Affected release(s) CVE
2018-07-01 MGASA-2018-0306 libgcrypt security 5 CVE-2018-0495
2018-07-01 MGASA-2018-0301 libgcrypt security 6 CVE-2018-0495
2017-09-10 MGASA-2017-0334 libgcrypt security 6 CVE-2017-0379
2017-07-22 MGASA-2017-0213 libgcrypt security 5 CVE-2017-7526
2016-08-31 MGASA-2016-0292 gnupg , libgcrypt security 5 CVE-2016-6313
2016-02-17 MGASA-2016-0072 libgcrypt security 5 CVE-2015-7511
2015-09-13 MGASA-2015-0360 libgcrypt security 4 CVE-2015-0837
2015-03-10 MGASA-2015-0104 gnupg , libgcrypt security 4 CVE-2014-3591 , CVE-2015-0837
2014-09-05 MGASA-2014-0365 libgcrypt security 4 , 3 CVE-2014-5270
2013-08-03 MGASA-2013-0239 gnupg , libgcrypt security 3 , 2 CVE-2013-4242