Advisories ยป MGASA-2014-0365

Updated libgcrypt packages fix CVE-2014-5270

Publication date: 05 Sep 2014
Type: security
Affected Mageia releases : 3 , 4
CVE: CVE-2014-5270

Description

Updated libgcrypt packages fix security vulnerability:

The libgcrypt library before version 1.5.4 is vulnerable to an ELGAMAL
side-channel attack (CVE-2014-5270).
                

References

SRPMS

3/core

4/core