Advisories ยป Package ruby rss

Date ID Source Package(s) Type Affected release(s) CVE
2018-10-26 MGASA-2018-0411 ruby security 6 CVE-2017-17742 , CVE-2018-6914 , CVE-2018-8777 , CVE-2018-8778 , CVE-2018-8779 , CVE-2018-8780 , CVE-2018-16395 , CVE-2018-16396
2017-12-31 MGASA-2017-0486 ruby security 6 , 5 CVE-2017-17405 , CVE-2017-17790
2017-10-18 MGASA-2017-0371 ruby , ruby-json security 6 , 5 CVE-2017-0898 , CVE-2017-10784 , CVE-2017-14033 , CVE-2017-14064
2017-08-20 MGASA-2017-0290 ruby security 6 , 5 CVE-2015-9096 , CVE-2016-2337 , CVE-2016-2339
2016-10-13 MGASA-2016-0342 ruby security 5 CVE-2016-7798
2016-01-12 MGASA-2016-0007 ruby security 5 CVE-2015-7551
2015-05-03 MGASA-2015-0178 ruby security 4 CVE-2015-1855
2014-11-21 MGASA-2014-0472 ruby security 4 , 3 CVE-2014-4975 , CVE-2014-8090
2014-11-14 MGASA-2014-0443 ruby security 4 , 3 CVE-2014-8080
2014-01-06 MGASA-2014-0003 ruby security 3 CVE-2013-4164
2013-07-26 MGASA-2013-0229 ruby , ruby-linecache19 , ruby-ruby-debug-base19 security 2 , 3 CVE-2013-4073