Advisories ยป Package ghostscript rss

Date ID Source Package(s) Type Affected release(s) CVE
2019-04-05 MGASA-2019-0130 ghostscript security 6 CVE-2019-3835 , CVE-2019-3838
2019-01-30 MGASA-2019-0056 ghostscript security 6 CVE-2019-6116
2018-11-22 MGASA-2018-0466 ghostscript security 6
2018-10-19 MGASA-2018-0408 ghostscript security 6 CVE-2018-17961 , CVE-2018-18073 , CVE-2018-18284
2018-09-20 MGASA-2018-0378 ghostscript security 6 CVE-2018-15908 , CVE-2018-15909 , CVE-2018-15910 , CVE-2018-15911 , CVE-2018-16509 , CVE-2018-16510 , CVE-2018-16511 , CVE-2018-16513 , CVE-2018-16539 , CVE-2018-16540 , CVE-2018-16541 , CVE-2018-16542 , CVE-2018-16543 , CVE-2018-16802
2018-05-04 MGASA-2018-0219 ghostscript security 6 , 5 CVE-2018-10194
2018-02-25 MGASA-2018-0142 ghostscript security 6 , 5 CVE-2016-10317
2017-12-21 MGAA-2017-0127 ghostscript bugfix 5 , 6
2017-11-29 MGASA-2017-0430 ghostscript security 6 , 5 CVE-2017-6196 , CVE-2017-7948 , CVE-2017-8908 , CVE-2017-9216 , CVE-2017-9610 , CVE-2017-9618 , CVE-2017-9619 , CVE-2017-9620 , CVE-2017-9740
2017-10-05 MGASA-2017-0355 ghostscript security 6 , 5 CVE-2017-9611 , CVE-2017-9612 , CVE-2017-9726 , CVE-2017-9727 , CVE-2017-9739 , CVE-2017-9835 , CVE-2017-11714
2017-05-07 MGASA-2017-0133 ghostscript , gutenprint , libspectre security 5 CVE-2016-7976 , CVE-2016-7977 , CVE-2016-7978 , CVE-2016-7979 , CVE-2016-8602 , CVE-2016-9601 , CVE-2016-10217 , CVE-2016-10218 , CVE-2016-10219 , CVE-2016-10220 , CVE-2017-5951 , CVE-2017-7207 , CVE-2017-8291
2016-11-03 MGASA-2016-0362 openjpeg2 , ghostscript security 5 CVE-2016-3181 , CVE-2016-3182 , CVE-2016-3183 , CVE-2016-4796 , CVE-2016-4797 , CVE-2016-5157 , CVE-2016-7163 , CVE-2016-7445 , CVE-2016-8332
2015-08-10 MGASA-2015-0308 ghostscript security 5 , 4 CVE-2015-3228