Advisories ยป Package xine-lib1.2 rss

Date ID Source Package(s) Type Affected release(s) CVE
2022-12-06 MGASA-2022-0446 imagemagick , abydos , transcode , xine-lib1.2 , converseen , digikam , libopenshot , php-imagick , synfig , windowmaker , zbar security 8 CVE-2021-3574 , CVE-2021-4219 , CVE-2021-20224 , CVE-2021-20309 , CVE-2021-20311 , CVE-2021-20312 , CVE-2021-20313 , CVE-2022-0284 , CVE-2022-1114 , CVE-2022-1270 , CVE-2022-2719 , CVE-2022-3213 , CVE-2022-28463 , CVE-2022-32545 , CVE-2022-32546 , CVE-2022-32547
2021-03-27 MGASA-2021-0156 imagemagick , abydos , blender , converseen , cuneiform-linux , digikam , kxstitch , libopenshot , pfstools , php-imagick , pythonmagick , spectacle , synfig , xine-lib1.2 , mgba , windowmaker , zbar , transcode , sk1 , uniconvertor security 8 , 7 CVE-2021-20241 , CVE-2021-20243 , CVE-2021-20244 , CVE-2021-20246
2021-01-10 MGASA-2021-0013 imagemagick , abydos , converseen , libopenshot , mgba , pfstools , php-imagick , sk1 , synfig , uniconvertor , xine-lib1.2 , transcode security 7
2019-03-21 MGASA-2019-0115 graphicsmagick , imagemagick , xine-lib1.2 , transcode security 6 CVE-2019-7397