Advisories ยป Package postgresql9.4 rss

Date ID Source Package(s) Type Affected release(s) CVE
2018-11-15 MGASA-2018-0446 postgresql9.4 , postgresql9.6 security 6 CVE-2018-1058 , CVE-2018-1115 , CVE-2018-10915 , CVE-2018-10925
2018-02-24 MGASA-2018-0137 postgresql9.4 , postgresql9.6 security 5 , 6 CVE-2018-1053
2017-11-29 MGASA-2017-0428 postgresql9.4 , postgresql9.6 , postgresql9.3 security 6 , 5 CVE-2017-12172 , CVE-2017-15098 , CVE-2017-15099
2017-08-28 MGASA-2017-0316 postgresql9.4 , postgresql9.6 , postgresql9.3 security 6 , 5 CVE-2017-7546 , CVE-2017-7547 , CVE-2017-7548
2017-07-30 MGAA-2017-0051 postgresql9.4 bugfix 6
2017-07-30 MGASA-2017-0230 postgresql9.3 , postgresql9.4 security 5 CVE-2017-7484 , CVE-2017-7485 , CVE-2017-7486
2016-08-31 MGASA-2016-0289 postgresql9.3 , postgresql9.4 security 5 CVE-2016-5423 , CVE-2016-5424
2016-04-13 MGASA-2016-0136 postgresql9.3 , postgresql9.4 security 5 CVE-2016-2193 , CVE-2016-3065
2016-03-02 MGASA-2016-0085 postgresql9.3 , postgresql9.4 security 5 CVE-2016-0766 , CVE-2016-0773
2015-11-02 MGASA-2015-0420 postgresql9.3 , postgresql9.4 security 5 CVE-2015-5288 , CVE-2015-5289