Advisories ยป Package postgresql13 rss

Date ID Source Package(s) Type Affected release(s) CVE
2024-02-19 MGASA-2024-0043 postgresql15 , postgresql13 security 9 CVE-2024-0985
2023-11-22 MGASA-2023-0324 postgresql15 , postgresql13 , postgresql11 security 9 , 8 CVE-2023-5868 , CVE-2023-5869 , CVE-2023-5870
2023-09-11 MGASA-2023-0261 postgresql11 , postgresql13 , postgresql15 security 8 , 9 CVE-2023-39417 , CVE-2023-39418
2023-05-31 MGASA-2023-0187 postgresql11 , postgresql13 security 8 CVE-2023-2454 , CVE-2023-2455
2023-02-27 MGASA-2023-0064 postgresql11 , postgresql13 security 8 CVE-2022-41862
2022-11-27 MGAA-2022-0148 postgresql11 , postgresql13 bugfix 8
2022-08-29 MGASA-2022-0313 postgresql11 , postgresql13 security 8 CVE-2022-1552 , CVE-2022-2625
2022-05-22 MGASA-2022-0201 postgresql11 , postgresql13 security 8 CVE-2022-1552
2022-04-18 MGAA-2022-0051 postgresql11 , postgresql13 bugfix 8
2021-11-25 MGASA-2021-0523 postgresql11 , postgresql13 security 8 CVE-2021-23214 , CVE-2021-23222
2021-09-23 MGASA-2021-0424 postgresql11 , postgresql13 security 8 CVE-2021-3677
2021-05-23 MGASA-2021-0221 postgresql9.6 , postgresql11 , postgresql13 security 7 , 8 CVE-2021-32027 , CVE-2021-32029 , CVE-2021-32029
2021-03-12 MGASA-2021-0121 postgresql11 , postgresql13 , postgresql9.6 security 8 , 7 CVE-2021-3393 , CVE-2021-20229