Advisories ยป CVE-2014-0483

Date ID Source Package(s) Type Affected release(s) CVE
2014-09-05 MGASA-2014-0366 python-django , python-django14 security 4 , 3 CVE-2014-0480 , CVE-2014-0481 , CVE-2014-0482 , CVE-2014-0483