Advisories ยป MGASA-2021-0364

Updated wireshark packages fix a security vulnerability

Publication date: 21 Jul 2021
Type: security
Affected Mageia releases : 8
CVE: CVE-2021-22235

Description

Crash in DNP dissector in Wireshark 3.4.0 to 3.4.6 and 3.2.0 to 3.2.14 allows
denial of service via packet injection or crafted capture file
(CVE-2021-22235).
                

References

SRPMS

8/core