Advisories ยป MGASA-2021-0338

Updated libebml packages fix a security vulnerability

Publication date: 10 Jul 2021
Type: security
Affected Mageia releases : 8
CVE: CVE-2021-3405

Description

A flaw was found in libebml before 1.4.2. A heap overflow bug exists in the
implementation of EbmlString::ReadData and EbmlUnicodeString::ReadData in
libebml (CVE-2021-3405).
                

References

SRPMS

8/core