Advisories ยป MGASA-2019-0409

Updated libofx packages fix security vulnerability

Publication date: 25 Dec 2019
Type: security
Affected Mageia releases : 7
CVE: CVE-2019-9656

Description

Updated libofx packages fix security vulnerability:

There is a NULL pointer dereference in the function
OFXApplication::startElement in the file lib/ofx_sgml.cpp, as demonstrated
by ofxdump (CVE-2019-9656).
                

References

SRPMS

7/core