Advisories ยป MGASA-2019-0395

Updated sssd packages fix security vulnerability

Publication date: 19 Dec 2019
Type: security
Affected Mageia releases : 7
CVE: CVE-2018-16838

Description

The updated packages fix a security vulnerability:

A flaw was found in sssd Group Policy Objects implementation. When the
GPO is not readable by SSSD due to a too strict permission settings on
the server side, SSSD will allow all authenticated users to login
instead of denying access. (CVE-2018-16838)
                

References

SRPMS

7/core