Advisories ยป MGASA-2019-0218

Updated php packages fix security vulnerabilities

Publication date: 10 Aug 2019
Type: security
Affected Mageia releases : 7
CVE: CVE-2019-11041 , CVE-2019-11042

Description

Updated php packages fixes atleast the following security issues:

When PHP EXIF extension is parsing EXIF information from an image, e.g.
via exif_read_data() function, in PHP versions 7.1.x below 7.1.31,
7.2.x below 7.2.21 and 7.3.x below 7.3.8 it is possible to supply it with
data what will cause it to read past the allocated buffer. This may lead
to information disclosure or crash (CVE-2019-11041, CVE-2019-11041).

For other fixes in this update, see the referenced changelogs.
                

References

SRPMS

7/core