Advisories ยป MGASA-2019-0206

Updated irssi package fixes security vulnerability

Publication date: 10 Jul 2019
Type: security
Affected Mageia releases : 6 , 7
CVE: CVE-2019-13045

Description

Irssi before 1.0.8 and 1.2.x before 1.2.1, when SASL is enabled, has a use
after free when sending SASL login to the server (CVE-2019-13045).
                

References

SRPMS

6/core

7/core