Advisories ยป MGASA-2019-0145

Updated mumble packages fix security vulnerability

Publication date: 10 Apr 2019
Type: security
Affected Mageia releases : 6
CVE: CVE-2018-20743

Description

It was discovered that insufficient restrictions in the connection
handling of Mumble, a low latency encrypted VoIP client, could result in
denial of service (CVE-2018-20743).
                

References

SRPMS

6/core