Advisories ยป MGASA-2018-0227

Updated flac packages fix security vulnerability

Publication date: 09 May 2018
Type: security
Affected Mageia releases : 5 , 6
CVE: CVE-2017-6888

Description

Memory leak in read_metadata_vorbiscomment_() function could lead to
denial of service (CVE-2017-6888).
                

References

SRPMS

6/core

5/core