Advisories ยป MGASA-2018-0179

Updated libvorbis packages fix security vulnerability

Publication date: 19 Mar 2018
Type: security
Affected Mageia releases : 5 , 6
CVE: CVE-2018-5146

Description

libvorbis can write out of bounds on codebook decoding when processing
malformed Vorbis audio data (CVE-2018-5146).
                

References

SRPMS

6/core

5/core