Advisories ยป MGASA-2018-0177

Updated shadow-utils packages fix security vulnerability

Publication date: 19 Mar 2018
Type: security
Affected Mageia releases : 5 , 6
CVE: CVE-2018-7169

Description

Privilege escalation in newgidmap, which allowed an unprivileged user
to be placed in a user namespace where setgroups(2) is allowed
(CVE-2018-7169).
                

References

SRPMS

5/core

6/core