Advisories ยป MGASA-2018-0018

Updated iceape packages fix security vulnerabilities

Publication date: 02 Jan 2018
Type: security
Affected Mageia releases : 5 , 6
CVE: CVE-2016-10196 , CVE-2017-5398 , CVE-2017-5399 , CVE-2017-5400 , CVE-2017-5401 , CVE-2017-5402 , CVE-2017-5403 , CVE-2017-5404 , CVE-2017-5405 , CVE-2017-5406 , CVE-2017-5407 , CVE-2017-5409 , CVE-2017-5410 , CVE-2017-5411 , CVE-2017-5408 , CVE-2017-5412 , CVE-2017-5413 , CVE-2017-5414 , CVE-2017-5415 , CVE-2017-5416 , CVE-2017-5417 , CVE-2017-5425 , CVE-2017-5426 , CVE-2017-5427 , CVE-2017-5418 , CVE-2017-5419 , CVE-2017-5420 , CVE-2017-5421 , CVE-2017-5422 , CVE-2017-5429 , CVE-2017-5430 , CVE-2017-5432 , CVE-2017-5433 , CVE-2017-5434 , CVE-2017-5435 , CVE-2017-5436 , CVE-2017-5438 , CVE-2017-5439 , CVE-2017-5440 , CVE-2017-5441 , CVE-2017-5442 , CVE-2017-5443 , CVE-2017-5444 , CVE-2017-5445 , CVE-2017-5446 , CVE-2017-5447 , CVE-2017-5448 , CVE-2017-5449 , CVE-2017-5451 , CVE-2017-5454 , CVE-2017-5455 , CVE-2017-5456 , CVE-2017-5459 , CVE-2017-5460 , CVE-2017-5461 , CVE-2017-5462 , CVE-2017-5464 , CVE-2017-5465 , CVE-2017-5466 , CVE-2017-5467 , CVE-2017-5469 , CVE-2017-5470 , CVE-2017-5472 , CVE-2017-7749 , CVE-2017-7750 , CVE-2017-7751 , CVE-2017-7752 , CVE-2017-7753 , CVE-2017-7754 , CVE-2017-7755 , CVE-2017-7756 , CVE-2017-7757 , CVE-2017-7758 , CVE-2017-7760 , CVE-2017-7761 , CVE-2017-7763 , CVE-2017-7764 , CVE-2017-7765 , CVE-2017-7766 , CVE-2017-7767 , CVE-2017-7768 , CVE-2017-7778 , CVE-2017-7779 , CVE-2017-7782 , CVE-2017-7784 , CVE-2017-7785 , CVE-2017-7786 , CVE-2017-7787 , CVE-2017-7791 , CVE-2017-7792 , CVE-2017-7793 , CVE-2017-7798 , CVE-2017-7800 , CVE-2017-7801 , CVE-2017-7802 , CVE-2017-7803 , CVE-2017-7804 , CVE-2017-7805 , CVE-2017-7807 , CVE-2017-7809 , CVE-2017-7810 , CVE-2017-7814 , CVE-2017-7818 , CVE-2017-7819 , CVE-2017-7823 , CVE-2017-7824 , CVE-2017-7825 , CVE-2017-7826 , CVE-2017-7828 , CVE-2017-7830 , CVE-2017-7843 , CVE-2017-7845

Description

Updated iceape packages include security fixes from upstream Seamonkey
and Firefox:

Multiple flaws were found in the way Iceape 2.48 processes various types
of web content, where loading a web page containing malicious content
could cause Iceape to crash, execute arbitrary code, or disclose
sensitive information. (CVE-2016-10196,CVE-2017-5398,CVE-2017-5399,
CVE-2017-5400,CVE-2017-5401,CVE-2017-5402,CVE-2017-5403,CVE-2017-5404,
CVE-2017-5405,CVE-2017-5406,CVE-2017-5407,CVE-2017-5409,CVE-2017-5410,
CVE-2017-5411,CVE-2017-5408,CVE-2017-5412,CVE-2017-5413,CVE-2017-5414,
CVE-2017-5415,CVE-2017-5416,CVE-2017-5417,CVE-2017-5425,CVE-2017-5426,
CVE-2017-5427,CVE-2017-5418,CVE-2017-5419,CVE-2017-5420,CVE-2017-5421,
CVE-2017-5422,CVE-2017-5429,CVE-2017-5430,CVE-2017-5432,CVE-2017-5433,
CVE-2017-5434,CVE-2017-5435,CVE-2017-5436,CVE-2017-5438,CVE-2017-5439,
CVE-2017-5440,CVE-2017-5441,CVE-2017-5442,CVE-2017-5443,CVE-2017-5444,
CVE-2017-5445,CVE-2017-5446,CVE-2017-5447,CVE-2017-5448,CVE-2017-5449,
CVE-2017-5451,CVE-2017-5454,CVE-2017-5455,CVE-2017-5456,CVE-2017-5459,
CVE-2017-5460,CVE-2017-5461,CVE-2017-5462,CVE-2017-5464,CVE-2017-5465,
CVE-2017-5466,CVE-2017-5467,CVE-2017-5469,CVE-2017-5470,CVE-2017-5472,
CVE-2017-7749,CVE-2017-7750,CVE-2017-7751,CVE-2017-7752,CVE-2017-7753,
CVE-2017-7754,CVE-2017-7755,CVE-2017-7756,CVE-2017-7757,CVE-2017-7758,
CVE-2017-7760,CVE-2017-7761,CVE-2017-7763,CVE-2017-7764,CVE-2017-7765,
CVE-2017-7766,CVE-2017-7767,CVE-2017-7768,CVE-2017-7778,CVE-2017-7779,
CVE-2017-7782,CVE-2017-7784,CVE-2017-7785,CVE-2017-7786,CVE-2017-7787,
CVE-2017-7791,CVE-2017-7792,CVE-2017-7793,CVE-2017-7798,CVE-2017-7800,
CVE-2017-7801,CVE-2017-7802,CVE-2017-7803,CVE-2017-7804,CVE-2017-7805,
CVE-2017-7807,CVE-2017-7809,CVE-2017-7810,CVE-2017-7814,CVE-2017-7818,
CVE-2017-7819,CVE-2017-7823,CVE-2017-7824,CVE-2017-7825,CVE-2017-7826,
CVE-2017-7828,CVE-2017-7830,CVE-2017-7843,CVE-2017-7845)
                

References

SRPMS

5/core

6/core