Advisories ยป MGASA-2018-0008

Updated ffmpeg packages fix security vulnerability

Publication date: 01 Jan 2018
Type: security
Affected Mageia releases : 5
CVE: CVE-2016-6164 , CVE-2016-6881 , CVE-2016-7122 , CVE-2016-7450 , CVE-2016-7502 , CVE-2016-7562 , CVE-2016-7785 , CVE-2016-7905 , CVE-2016-10191 , CVE-2016-10192 , CVE-2017-5024 , CVE-2017-5025 , CVE-2017-7862 , CVE-2017-7866 , CVE-2017-9991 , CVE-2017-9992 , CVE-2017-9993 , CVE-2017-9993 , CVE-2017-9994 , CVE-2017-9996 , CVE-2017-9996 , CVE-2017-11399 , CVE-2017-11665 , CVE-2017-11665 , CVE-2017-14055 , CVE-2017-14056 , CVE-2017-14057 , CVE-2017-14058 , CVE-2017-14059 , CVE-2017-14169 , CVE-2017-14170 , CVE-2017-14171 , CVE-2017-14223 , CVE-2017-17081

Description

This update provides ffmpeg version 2.4.14, which fixes several security
vulnerabilities and other bugs which were corrected upstream.
                

References

SRPMS

5/tainted

5/core