Advisories ยป MGASA-2017-0240

Updated catdoc package fixes security vulnerability

Publication date: 03 Aug 2017
Type: security
Affected Mageia releases : 5 , 6
CVE: CVE-2017-11110

Description

Attackers may have used specially crafted files to cause a denial of service
through a heap-based buffer under-flow and application crash, or have
unspecified other impact (CVE-2017-11110).
                

References

SRPMS

5/core

6/core