Advisories ยป MGASA-2017-0169

Updated libxslt packages fix security vulnerability

Publication date: 12 Jun 2017
Type: security
Affected Mageia releases : 5
CVE: CVE-2015-9019

Description

The libxslt library failed to seed its random number generator,
resulting in predictable random values (CVE-2015-9019).
                

References

SRPMS

5/core