Advisories ยป MGASA-2016-0145

Updated poppler packages fix security vulnerabilities

Publication date: 21 Apr 2016
Type: security
Affected Mageia releases : 5

Description

Updated poppler packages fix security vulnerability:

A heap buffer overflow vulnerability was found in the poppler library. A
maliciously crafted file could cause the application to crash (fdo#93476).
                

References

SRPMS

5/core