Advisories ยป MGASA-2015-0434

Updated util-linux packages fix security vulnerability

Publication date: 05 Nov 2015
Type: security
Affected Mageia releases : 5
CVE: CVE-2015-5218

Description

A buffer overflow in the colcrt command in util-linux can lead to a crash
when given a large input (CVE-2015-5218).
                

References

SRPMS

5/core