Advisories ยป MGASA-2015-0433

Updated libxml2 packages fix security vulnerability

Publication date: 05 Nov 2015
Type: security
Affected Mageia releases : 5
CVE: CVE-2015-8035

Description

A denial of service in libxml2 when parsing a specially crafted XML file
if XZ support is enabled may cause applications to hang as the parsing
never terminates (CVE-2015-8035)
                

References

SRPMS

5/core