Advisories ยป MGASA-2015-0354

Updated screen packages fix CVE-2015-6806

Publication date: 08 Sep 2015
Type: security
Affected Mageia releases : 4 , 5
CVE: CVE-2015-6806

Description

Updated screen package fixes security vulnerability:

A vulnerability was found in screen causing a stack overflow which results in
crashing the screen server process, resulting in denial of service
(CVE-2015-6806).
                

References

SRPMS

4/core

5/core