Advisories ยป MGASA-2015-0343

Updated pcre packages fix security vulnerabilities

Publication date: 08 Sep 2015
Type: security
Affected Mageia releases : 4 , 5

Description

Updated pcre packages fix security vulnerabilities:

The pcre package has been updated to the latest CVS as of September 2, 2015,
aka 8.38-RC1, which fixes several bugs, including many buffer, stack, and
integer overflows.
                

References

SRPMS

4/core

5/core