Advisories ยป MGASA-2015-0188

Updated gstreamer0.10-plugins-bad packages fix security vulnerabilities

Publication date: 05 May 2015
Type: security
Affected Mageia releases : 4
CVE: CVE-2015-0797

Description

Updated gstreamer0.10-plugins-bad packages fix security vulnerability:

Aki Helin discovered a buffer overflow in the GStreamer plugin for MP4
playback, which could lead in the execution of arbitrary code
(CVE-2015-0797).
                

References

SRPMS

4/tainted

4/core