Advisories ยป MGASA-2014-0424

Updated mariadb packages fix security vulnerabilities

Publication date: 25 Oct 2014
Type: security
Affected Mageia releases : 3 , 4
CVE: CVE-2014-6464 , CVE-2014-6469 , CVE-2014-6491 , CVE-2014-6494 , CVE-2014-6496 , CVE-2014-6500 , CVE-2014-6507 , CVE-2014-6555 , CVE-2014-6559

Description

This update provides MariaDB 5.5.40, which fixes several security issues
and other bugs.
                

References

SRPMS

4/core

3/core