Advisories ยป MGASA-2014-0328

Updated wordpress packages fix security vulnerabilities

Publication date: 12 Aug 2014
Type: security
Affected Mageia releases : 3 , 4

Description

Multiple vulnerabilities in WordPress before 3.9.2, including denial of
service and information disclosure issues related to XML entity expansion.

The wordpress package has been updated to version 3.9.2 to fix these issues.
See the release announcement for more details.
                

References

SRPMS

3/core

4/core