Advisories ยป MGASA-2014-0198

Updated flash-player-plugin package fixes CVE-2014-0515

Publication date: 30 Apr 2014
Type: security
Affected Mageia releases : 3 , 4
CVE: CVE-2014-0515

Description

Adobe Flash Player 11.2.202.356 contains a fix to a critical security 
vulnerability found in earlier versions that could potentially allow an 
attacker to take control of the affected system.

This update resolves a buffer overflow vulnerability that could result in 
arbitrary code execution (CVE-2014-0515).
                

References

SRPMS

3/nonfree

4/nonfree