Advisories ยป MGASA-2014-0083

Updated mongodb package fixes security vulnerability

Publication date: 17 Feb 2014
Type: security
Affected Mageia releases : 3
CVE: CVE-2012-6619

Description

A possible DoS issue was discovered in MongoDB (CVE-2012-6619).
The --objcheck command line switch has now been enabled by default in 
the mongod service as a protective measure.
                

References

SRPMS

3/core