Advisories ยป MGASA-2013-0177

Updated flash-player-plugin package fixes memory corruption vulnerability

Publication date: 19 Jun 2013
Type: security
Affected Mageia releases : 2 , 3
CVE: CVE-2013-3343

Description

Advisory: Adobe Flash Player 11.2.202.291 contains a fix to a critical
security vulnerability found in earlier versions. This vulnerability
could cause a crash and potentially allow an attacker to take control
of the affected system.

This update resolves a memory corruption vulnerability that could lead
to code execution (CVE-2013-3343)
                

References

SRPMS

2/nonfree

3/nonfree