Advisories ยป MGASA-2013-0159

Updated socat package fixes security vulnerability

Publication date: 06 Jun 2013
Type: security
Affected Mageia releases : 2 , 3
CVE: CVE-2013-3571

Description

Under certain circumstances an FD leak occurs and can be misused for denial of
service attacks against socat running in server mode (CVE-2013-3571).
                

References

SRPMS

2/core

3/core