Advisories ยป MGAA-2020-0087

Updated pdf2djvu packages add missing requires for csepdjvu

Publication date: 01 Apr 2020
Type: bugfix
Affected Mageia releases : 7

Description

There's a missing required dependency on the pdf2djvu package from Mageia 7.
If no other packages pulling 'djvulibre' are installed on the computer,
pdf2djvu can't convert a file without csepdjvu. This update adds this
missing dependency.
                

References

SRPMS

7/core