Advisories ยป MGAA-2017-0007

Updated xfce4-weather-plugin packages fix unnecessary warning message

Publication date: 23 Feb 2017
Type: bugfix
Affected Mageia releases : 5

Description

Xfce4-weather-plugin shows API deprecation warning in details tab.
According to api.met.no, currently used LocationforecastLTS api version
1.2 will be deprecated 2017-05-09.
This bugfix stops the deprecation warning from appearing.
                

References

SRPMS

5/core