Advisories ยป MGASA-2021-0458

Updated sqlite packages fix security vulnerability

Publication date: 04 Oct 2021
Type: security
Affected Mageia releases : 8
CVE: CVE-2021-30569

Description

The updated sqlite packages fix a security vulnerability:

Use after free in sqlite in Google Chrome prior to 92.0.4515.107 allowed
a remote attacker to potentially exploit heap corruption via a crafted
HTML page (CVE-2021-30569).
                

References

SRPMS

8/core