Advisories » MGASA-2020-0169

Updated krb5-appl packages fix security vulnerability

Publication date: 15 Apr 2020
Type: security
Affected Mageia releases : 7
CVE: CVE-2020-10188

Description

Updated krb5-appl packages fix security vulnerability:

A vulnerability was found where incorrect bounds checks in the telnet
server’s (telnetd) handling of short writes and urgent data, could lead
to information disclosure and corruption of heap data. An unauthenticated
remote attacker could exploit these bugs by sending specially crafted
telnet packets to achieve arbitrary code execution in the telnet server
(CVE-2020-10188).
                

References

SRPMS

7/core