Advisories ยป MGASA-2019-0248

Updated libmspack packages fix security vulnerability

Publication date: 06 Sep 2019
Type: security
Affected Mageia releases : 6
CVE: CVE-2019-1010305

Description

Updated libmspack packages fix security vulnerability:

It was discovered that libmspack incorrectly handled certain CHM files.
A remote attacker could possibly use this issue to access sensitive
information (CVE-2019-1010305).
                

References

SRPMS

6/core