Advisories ยป MGASA-2017-0144

Updated vlc packages fix security vulnerability

Publication date: 21 May 2017
Type: security
Affected Mageia releases : 5

Description

The VLC packages have been updated to version 2.2.5.1, which includes
various security improvements in demuxers and decoders, as well as other
bug fixes.
                

References

SRPMS

5/core

5/tainted