Advisories ยป MGASA-2015-0373

Updated spice packages fix CVE-2015-3247

Publication date: 15 Sep 2015
Type: security
Affected Mageia releases : 4 , 5
CVE: CVE-2015-3247

Description

Updated spice packages fix security vulnerability:

A race condition flaw, leading to a heap-based memory corruption, was found
in spice's worker_update_monitors_config() function, which runs under the
QEMU-KVM context on the host. A user in a guest could leverage this flaw to
crash the host QEMU-KVM process or, possibly, execute arbitrary code with
the privileges of the host QEMU-KVM process (CVE-2015-3247).
                

References

SRPMS

4/core

5/core