Advisories ยป MGASA-2015-0308

Updated ghostscript package fixes security vulnerability

Publication date: 10 Aug 2015
Type: security
Affected Mageia releases : 4 , 5
CVE: CVE-2015-3228

Description

GhostScript is vulnerable to an integer overflow when processing a crafted
PostScript file using the ps2pdf command (CVE-2015-3228).
                

References

SRPMS

5/core

4/core