Advisories ยป MGASA-2014-0373

Updated procmail packages fix CVE-2014-3618

Publication date: 07 Sep 2014
Type: security
Affected Mageia releases : 3 , 4
CVE: CVE-2014-3618

Description

Updated procmail package fixes security vulnerability:

A heap-based buffer overflow was reported in procmail's formail utility when
parsing addresses with unbalanced quotes (CVE-2014-3618).
                

References

SRPMS

4/core

3/core