Advisories ยป MGASA-2014-0334

Updated dhcpcd package fixes security vulnerability

Publication date: 18 Aug 2014
Type: security
Affected Mageia releases : 3 , 4

Description

In dhcpcd before 6.4.3, a specially crafted packet received from a malicious
DHCP server caused dhcpcd to enter an infinite loop, causing a denial of
service.
                

References

SRPMS

4/core

3/core