Advisories ยป MGASA-2014-0301

Updated owncloud packages fix an unspecified security vulnerability

Publication date: 26 Jul 2014
Type: security
Affected Mageia releases : 3 , 4

Description

Updated owncloud package fixes security vulnerability:

Owncloud versions 5.0.17 and 6.0.4 fix an unspecified security vulnerability,
as well as many other bugs.

See the upstream Changelog for more information.
                

References

SRPMS

3/core

4/core