Advisories ยป MGASA-2014-0297

Updated avidemux packages fix security issues in the bundles ffmpeg

Publication date: 26 Jul 2014
Type: security
Affected Mageia releases : 3 , 4

Description

Updated avidemux packages fix security vulnerabilities:

Avidemux built with a bundled set of FFmpeg libraries.  The bundled FFmpeg
versions have been updated to 0.9.4 in Mageia 3 and 1.2.7 in Mageia 4 to
fix several security issues and other bugs fixed upstream in FFmpeg.

For the Mageia 3 update, additional patches from the FFmpeg 0.10 branch were
added to fix a use after free in matroska and integer overflows in lzo.
                

References

SRPMS

4/core

4/tainted

3/core

3/tainted