Advisories ยป MGASA-2014-0242

Updated cifs-utils packages fix CVE-2014-2830

Publication date: 29 May 2014
Type: security
Affected Mageia releases : 3 , 4
CVE: CVE-2014-2830

Description

Updated cifs-utils packages fix security vulnerability:

Sebastian Krahmer discovered a stack-based buffer overflow flaw in
cifscreds.c (CVE-2014-2830).
                

References

SRPMS

3/core

4/core